<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta property="fb:page_id" content="111039622320427" />
	<title>Serious TF-1 crash | Canarian Weekly in Tenerife</title>


		<style type="text/css" media="screen">@import url( http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/style.css );</style>
	<link rel="stylesheet" href="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/styles/white.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/custom.css" type="text/css" media="screen" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.canarianweekly.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.canarianweekly.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.canarianweekly.com/feed/atom/" />	
	<link rel="pingback" href="http://www.canarianweekly.com/xmlrpc.php" />	
		<link rel='archives' title='October 2017' href='http://www.canarianweekly.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.canarianweekly.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.canarianweekly.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.canarianweekly.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.canarianweekly.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.canarianweekly.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.canarianweekly.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.canarianweekly.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.canarianweekly.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.canarianweekly.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.canarianweekly.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.canarianweekly.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.canarianweekly.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.canarianweekly.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.canarianweekly.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.canarianweekly.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.canarianweekly.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.canarianweekly.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.canarianweekly.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.canarianweekly.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.canarianweekly.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.canarianweekly.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.canarianweekly.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.canarianweekly.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.canarianweekly.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.canarianweekly.com/2015/09/' />
	<link rel='archives' title='July 2015' href='http://www.canarianweekly.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.canarianweekly.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.canarianweekly.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.canarianweekly.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.canarianweekly.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.canarianweekly.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.canarianweekly.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.canarianweekly.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.canarianweekly.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.canarianweekly.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.canarianweekly.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.canarianweekly.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.canarianweekly.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.canarianweekly.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.canarianweekly.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.canarianweekly.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.canarianweekly.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.canarianweekly.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.canarianweekly.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.canarianweekly.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.canarianweekly.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.canarianweekly.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.canarianweekly.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.canarianweekly.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.canarianweekly.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.canarianweekly.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.canarianweekly.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.canarianweekly.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.canarianweekly.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.canarianweekly.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.canarianweekly.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.canarianweekly.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.canarianweekly.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.canarianweekly.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.canarianweekly.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.canarianweekly.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.canarianweekly.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.canarianweekly.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.canarianweekly.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.canarianweekly.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.canarianweekly.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.canarianweekly.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.canarianweekly.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.canarianweekly.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.canarianweekly.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.canarianweekly.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.canarianweekly.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.canarianweekly.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.canarianweekly.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.canarianweekly.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.canarianweekly.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.canarianweekly.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.canarianweekly.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.canarianweekly.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.canarianweekly.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.canarianweekly.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.canarianweekly.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.canarianweekly.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.canarianweekly.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.canarianweekly.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.canarianweekly.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.canarianweekly.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.canarianweekly.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.canarianweekly.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.canarianweekly.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.canarianweekly.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.canarianweekly.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.canarianweekly.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.canarianweekly.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.canarianweekly.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.canarianweekly.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.canarianweekly.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.canarianweekly.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.canarianweekly.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.canarianweekly.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.canarianweekly.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.canarianweekly.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.canarianweekly.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.canarianweekly.com/2009/01/' />
	<link rel='archives' title='November 2008' href='http://www.canarianweekly.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.canarianweekly.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.canarianweekly.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.canarianweekly.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.canarianweekly.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.canarianweekly.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.canarianweekly.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.canarianweekly.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.canarianweekly.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.canarianweekly.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.canarianweekly.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.canarianweekly.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.canarianweekly.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.canarianweekly.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.canarianweekly.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.canarianweekly.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.canarianweekly.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.canarianweekly.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.canarianweekly.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.canarianweekly.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.canarianweekly.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.canarianweekly.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.canarianweekly.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.canarianweekly.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.canarianweekly.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.canarianweekly.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www.canarianweekly.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www.canarianweekly.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www.canarianweekly.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www.canarianweekly.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www.canarianweekly.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www.canarianweekly.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www.canarianweekly.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www.canarianweekly.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www.canarianweekly.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www.canarianweekly.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://www.canarianweekly.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://www.canarianweekly.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://www.canarianweekly.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://www.canarianweekly.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://www.canarianweekly.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://www.canarianweekly.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://www.canarianweekly.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://www.canarianweekly.com/2005/04/' />
	<link rel='archives' title='June 2003' href='http://www.canarianweekly.com/2003/06/' />
	<link rel='archives' title='June 2002' href='http://www.canarianweekly.com/2002/06/' />
	<link rel='archives' title='May 2002' href='http://www.canarianweekly.com/2002/05/' />
	<link rel='archives' title='January 1970' href='http://www.canarianweekly.com/1970/01/' />
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="keywords" content="Local News,newspaper,canarian,weekly,english,news,tenerife" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Serious TF-1 crash" />
	<meta property="og:url" content="http://www.canarianweekly.com/tf-1-crash/" />
	<meta property="og:image" content="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1.jpg" />
	<meta property="article:published_time" content="2017-10-13" />
	<meta property="article:modified_time" content="2017-10-13" />
	<meta property="article:author" content="http://www.canarianweekly.com/author/admin/" />
	<meta property="article:section" content="Local News" />
	<meta property="og:site_name" content="Canarian Weekly" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canarianweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.canarianweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='http://www.canarianweekly.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.canarianweekly.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.5.3.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.canarianweekly.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.5.3.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.canarianweekly.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.canarianweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/contentslider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/jCarouselLite.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/tabber.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/cufon-yui.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/includes/js/aller.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.canarianweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canarianweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canarianweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In the Pink, for one special day' href='http://www.canarianweekly.com/pink-special-day/' />
<link rel='next' title='Mums can&#8217;t always get custody of kids' href='http://www.canarianweekly.com/mums-custody-kids/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.canarianweekly.com/?p=38277' />
<link rel="alternate" type="application/json+oembed" href="http://www.canarianweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canarianweekly.com%2Ftf-1-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canarianweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canarianweekly.com%2Ftf-1-crash%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<link rel="canonical" href="http://www.canarianweekly.com/tf-1-crash/" />

	</head>

<body>

	<div id="topad">
			</div>

<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.canarianweekly.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/news/feed/">Local News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/world/feed/">World News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/community/feed/">Community</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/sport/feed/">Sport</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/entertainment/feed/">Entertainment</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/business/feed/">Business &amp; Finance</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/legal-matters/feed/">Legal Matters</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/motoring/feed/">Motoring</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/travel/feed/">Travel</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/food/feed/">Food</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/health-beauty/feed/">Health &amp; Beauty</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/home/feed/">Home &amp; Garden</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/news-alert/feed/">News Alert</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/home-page-featured/feed/">Home Page Featured</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.canarianweekly.com/category/home-page-video/feed/">Home Page Video</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.canarianweekly.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																											</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.canarianweekly.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
	


<div id="boxNewspaper">
<a href="http://issuu.com/canarianweekly" target="_blank"><h2><i>VIEW WHOLE<br>NEWSPAPER<br>ONLINE</i></h2><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/newspaper-fan.jpg" /></a></div>



			<a href="http://www.canarianweekly.com" alt="Canarian Weekly" title="Canarian Weekly"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/logo.jpg" style="max-width:970px" class="logo" alt="Canarian Weekly" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
										<ul>
						<!--
						<li><a href="http://www.canarianweekly.com" title="Tenerife&#039;s Biggest Weekly Newspaper">Home</a></li>
						-->
							<li class="cat-item cat-item-1"><a href="http://www.canarianweekly.com/category/news/" >Local News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.canarianweekly.com/category/world/" >World News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.canarianweekly.com/category/community/" title="Community News">Community</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.canarianweekly.com/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.canarianweekly.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.canarianweekly.com/category/business/" >Business &amp; Finance</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.canarianweekly.com/category/legal-matters/" >Legal Matters</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.canarianweekly.com/category/motoring/" >Motoring</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.canarianweekly.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.canarianweekly.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.canarianweekly.com/category/health-beauty/" >Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.canarianweekly.com/category/home/" >Home &amp; Garden</a>
</li>
					</ul>
			 				<div class="clear"></div>
	</div>
	
	<div id="navpages">
										<ul>
						<li class="page_item page-item-13 page_item_has_children"><a href="http://www.canarianweekly.com/guide-to-tenerife/">Guide to Tenerife</a>
<ul class='children'>
	<li class="page_item page-item-98"><a href="http://www.canarianweekly.com/guide-to-tenerife/playa-las-americas/">Playa Las Americas</a></li>
	<li class="page_item page-item-100"><a href="http://www.canarianweekly.com/guide-to-tenerife/golf-del-sur/">Golf Del Sur</a></li>
	<li class="page_item page-item-103"><a href="http://www.canarianweekly.com/guide-to-tenerife/los-cristianos/">Los Cristianos</a></li>
	<li class="page_item page-item-105"><a href="http://www.canarianweekly.com/guide-to-tenerife/los-gigantes/">Los Gigantes</a></li>
	<li class="page_item page-item-108"><a href="http://www.canarianweekly.com/guide-to-tenerife/mt-teide/">Mt Teide</a></li>
	<li class="page_item page-item-110"><a href="http://www.canarianweekly.com/guide-to-tenerife/puerto-de-la-cruz/">Puerto De La Cruz</a></li>
	<li class="page_item page-item-112"><a href="http://www.canarianweekly.com/guide-to-tenerife/santa-cruz/">Santa Cruz</a></li>
</ul>
</li>
<li class="page_item page-item-51 page_item_has_children"><a href="http://www.canarianweekly.com/residents-guide/">Residents Guide</a>
<ul class='children'>
	<li class="page_item page-item-48"><a href="http://www.canarianweekly.com/residents-guide/how-do-i-get-my-telephone-connected/">How do I get my telephone connected?</a></li>
	<li class="page_item page-item-49"><a href="http://www.canarianweekly.com/residents-guide/residents-guide-how-do-i-get-connected-to-the-electricity-supplier-unelco/">How do I get connected to the Electricity Supplier, Unelco?</a></li>
	<li class="page_item page-item-58"><a href="http://www.canarianweekly.com/residents-guide/residents-guide-how-do-i-obtain-a-gas-cylindergas-contract/">Residents Guide &#8211; How do I obtain a gas cylinder/gas contract?</a></li>
	<li class="page_item page-item-61"><a href="http://www.canarianweekly.com/residents-guide/residents-guide-how-to-start-a-business/">Residents Guide &#8211; How to start a business</a></li>
	<li class="page_item page-item-63"><a href="http://www.canarianweekly.com/residents-guide/residents-guide-how-do-i-vote-in-local-elections/">Residents Guide &#8211; How do I vote in local elections?</a></li>
	<li class="page_item page-item-65"><a href="http://www.canarianweekly.com/residents-guide/residents-guide-how-to-be-self-employed/">Residents Guide &#8211; How to be self employed</a></li>
	<li class="page_item page-item-67"><a href="http://www.canarianweekly.com/residents-guide/bank-accounts/">Bank accounts</a></li>
	<li class="page_item page-item-70"><a href="http://www.canarianweekly.com/residents-guide/how-do-i-buy-a-car/">How do I buy a car?</a></li>
	<li class="page_item page-item-91"><a href="http://www.canarianweekly.com/residents-guide/how-to-obtain-a-driving-license-in-spain/">How to obtain a driving license in Spain</a></li>
	<li class="page_item page-item-94"><a href="http://www.canarianweekly.com/residents-guide/how-to-get-an-nie-number/">How to get an NIE number</a></li>
	<li class="page_item page-item-96"><a href="http://www.canarianweekly.com/residents-guide/how-to-get-residencia/">How to get residencia</a></li>
</ul>
</li>
<li class="page_item page-item-17"><a href="http://www.canarianweekly.com/tenerife-fiestas/">Tenerife Fiestas</a></li>
<li class="page_item page-item-6"><a href="http://www.canarianweekly.com/public-services/">Public Services</a></li>
<li class="page_item page-item-38"><a href="http://www.canarianweekly.com/jobs/">Jobs</a></li>
<li class="page_item page-item-5093"><a href="http://www.canarianweekly.com/puzzles/">Puzzle Page</a></li>
<li class="page_item page-item-25"><a href="http://www.canarianweekly.com/about-us/">About Us</a></li>
<li class="page_item page-item-28"><a href="http://www.canarianweekly.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-35216"><a href="http://www.canarianweekly.com/franchise-opportunities/">Franchise Opportunities</a></li>
					</ul>
			 				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">


<div class="social">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4dba9c515ffae4da"></script>
<!-- AddThis Button END -->
</div>

	<div id="innerLeft">	
		<div class="post">
			

			<h1 class="singlePageTitle">Serious TF-1 crash</h1>
	
			<p><a href="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1.jpg"><img class="alignleft size-thumbnail wp-image-38195" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1-150x150.jpg" alt="" width="150" height="150" srcset="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1-150x150.jpg 150w, http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>A DRIVER was seriously injured when his car overturned on the TF-1 motorway, heading south, in the Guía de Isora area.</p>
<p>Fire-fighters had to free the 29-year-old from his vehicle before paramedics could treat him.</p>
<p>He suffered serious injuries, but, once stable, they took him to Costa Adeje&#8217;s Quirón Hopital for further treatment.</p>
<div class="clear"></div>			
						<p><small><strong>Short URL</strong>: http://www.canarianweekly.com/?p=38277</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.canarianweekly.com/tf-1-crash/&amp;title=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.canarianweekly.com/tf-1-crash/&amp;title=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.canarianweekly.com/tf-1-crash/&amp;t=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.canarianweekly.com/tf-1-crash/&amp;title=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.canarianweekly.com/tf-1-crash/&amp;title=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.canarianweekly.com/tf-1-crash/&amp;title=Serious TF-1 crash"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.canarianweekly.com/tf-1-crash/"><img src="http://www.canarianweekly.com/wp-content/themes/wpnewspaper/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1822f26532c3f0b38007a5c4123df771?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1822f26532c3f0b38007a5c4123df771?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.canarianweekly.com/author/admin/" title="Posts by admin" rel="author">admin</a> 
										on Oct 13 2017. Filed under <a href="http://www.canarianweekly.com/category/news/" rel="category tag">Local News</a>.
					You can follow any responses to this entry through the <a href="http://www.canarianweekly.com/tf-1-crash/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		</div>

<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script><fb:comments href="http://www.canarianweekly.com/tf-1-crash/" num_posts="30" width="500"></fb:comments>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		
	</div>
	
	<div id="wideSidebar">
	<a href="http://www.libertyexpatriates.es">
<IMG SRC="http://http://www.canarianweekly.com/wp-content/uploads/2017/04/300x250px.gif" />
</a>					
					
				
		<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Recent Entries</h3>
			<ul>
					<li><a href='http://www.canarianweekly.com/home-needed/'>New home needed</a></li>
	<li><a href='http://www.canarianweekly.com/gbpeur-recovers/'>GBP/EUR recovers</a></li>
	<li><a href='http://www.canarianweekly.com/seniors-great/'>Seniors are great!</a></li>
	<li><a href='http://www.canarianweekly.com/meet-handsome-nick/'>Meet handsome Nick</a></li>
	<li><a href='http://www.canarianweekly.com/amandas-bar-fundraiser/'>Amanda&#8217;s bar fundraiser</a></li>
	<li><a href='http://www.canarianweekly.com/couple-target-marathon-swim/'>Couple target a marathon swim</a></li>
	<li><a href='http://www.canarianweekly.com/rajoy-spells-death-knell-catalonia-independence/'>Rajoy spells the death knell for Catalonia independence</a></li>
	<li><a href='http://www.canarianweekly.com/mums-custody-kids/'>Mums can&#8217;t always get custody of kids</a></li>
	<li><a href='http://www.canarianweekly.com/tf-1-crash/'>Serious TF-1 crash</a></li>
	<li><a href='http://www.canarianweekly.com/pink-special-day/'>In the Pink, for one special day</a></li>
			</ul>
		</div>
				
				<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Featured Links</h3>
			<ul><li><a href="http://www.emcan-media.com" title="Total media solutions for Tenerife" target="_blank">EmCan Media</a></li>
<li><a href="http://oasisfm.com/" title=" Tenerife&#8217;s official British radio station" target="_blank">Oasis Fm</a></li>
<li><a href="http://www.showtimetenerife.com/" title="The Sound Of Musicals">Showtime</a></li>
<li><a href="http://www.tenerifemagazine.com" title="Tenerife&#8217;s only Online Magazine" target="_blank">Tenerife Magazine</a></li>
</ul>
		</div>
				
				<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Search Archive</h3>
			<span>Search by Date</span>
			<form id="archiveform" action="http://www.canarianweekly.com"  method="get" > 
				<select name="archive_chrono" onchange="window.location = (document.forms.archiveform.archive_chrono[document.forms.archiveform.archive_chrono.selectedIndex].value);">
				<option value=''>Select Month</option>
					<option value='http://www.canarianweekly.com/2017/10/'> October 2017 </option>
	<option value='http://www.canarianweekly.com/2017/09/'> September 2017 </option>
	<option value='http://www.canarianweekly.com/2017/08/'> August 2017 </option>
	<option value='http://www.canarianweekly.com/2017/07/'> July 2017 </option>
	<option value='http://www.canarianweekly.com/2017/06/'> June 2017 </option>
	<option value='http://www.canarianweekly.com/2017/05/'> May 2017 </option>
	<option value='http://www.canarianweekly.com/2017/04/'> April 2017 </option>
	<option value='http://www.canarianweekly.com/2017/03/'> March 2017 </option>
	<option value='http://www.canarianweekly.com/2017/02/'> February 2017 </option>
	<option value='http://www.canarianweekly.com/2017/01/'> January 2017 </option>
	<option value='http://www.canarianweekly.com/2016/12/'> December 2016 </option>
	<option value='http://www.canarianweekly.com/2016/11/'> November 2016 </option>
	<option value='http://www.canarianweekly.com/2016/10/'> October 2016 </option>
	<option value='http://www.canarianweekly.com/2016/09/'> September 2016 </option>
	<option value='http://www.canarianweekly.com/2016/08/'> August 2016 </option>
	<option value='http://www.canarianweekly.com/2016/07/'> July 2016 </option>
	<option value='http://www.canarianweekly.com/2016/06/'> June 2016 </option>
	<option value='http://www.canarianweekly.com/2016/05/'> May 2016 </option>
	<option value='http://www.canarianweekly.com/2016/04/'> April 2016 </option>
	<option value='http://www.canarianweekly.com/2016/03/'> March 2016 </option>
	<option value='http://www.canarianweekly.com/2016/02/'> February 2016 </option>
	<option value='http://www.canarianweekly.com/2016/01/'> January 2016 </option>
	<option value='http://www.canarianweekly.com/2015/12/'> December 2015 </option>
	<option value='http://www.canarianweekly.com/2015/11/'> November 2015 </option>
	<option value='http://www.canarianweekly.com/2015/10/'> October 2015 </option>
	<option value='http://www.canarianweekly.com/2015/09/'> September 2015 </option>
	<option value='http://www.canarianweekly.com/2015/07/'> July 2015 </option>
	<option value='http://www.canarianweekly.com/2015/06/'> June 2015 </option>
	<option value='http://www.canarianweekly.com/2015/05/'> May 2015 </option>
	<option value='http://www.canarianweekly.com/2015/04/'> April 2015 </option>
	<option value='http://www.canarianweekly.com/2015/03/'> March 2015 </option>
	<option value='http://www.canarianweekly.com/2015/02/'> February 2015 </option>
	<option value='http://www.canarianweekly.com/2015/01/'> January 2015 </option>
	<option value='http://www.canarianweekly.com/2014/12/'> December 2014 </option>
	<option value='http://www.canarianweekly.com/2014/11/'> November 2014 </option>
	<option value='http://www.canarianweekly.com/2014/10/'> October 2014 </option>
	<option value='http://www.canarianweekly.com/2014/09/'> September 2014 </option>
	<option value='http://www.canarianweekly.com/2014/08/'> August 2014 </option>
	<option value='http://www.canarianweekly.com/2014/07/'> July 2014 </option>
	<option value='http://www.canarianweekly.com/2014/06/'> June 2014 </option>
	<option value='http://www.canarianweekly.com/2014/05/'> May 2014 </option>
	<option value='http://www.canarianweekly.com/2014/04/'> April 2014 </option>
	<option value='http://www.canarianweekly.com/2014/03/'> March 2014 </option>
	<option value='http://www.canarianweekly.com/2014/02/'> February 2014 </option>
	<option value='http://www.canarianweekly.com/2014/01/'> January 2014 </option>
	<option value='http://www.canarianweekly.com/2013/12/'> December 2013 </option>
	<option value='http://www.canarianweekly.com/2013/11/'> November 2013 </option>
	<option value='http://www.canarianweekly.com/2013/10/'> October 2013 </option>
	<option value='http://www.canarianweekly.com/2013/09/'> September 2013 </option>
	<option value='http://www.canarianweekly.com/2013/08/'> August 2013 </option>
	<option value='http://www.canarianweekly.com/2013/07/'> July 2013 </option>
	<option value='http://www.canarianweekly.com/2013/06/'> June 2013 </option>
	<option value='http://www.canarianweekly.com/2013/05/'> May 2013 </option>
	<option value='http://www.canarianweekly.com/2013/04/'> April 2013 </option>
	<option value='http://www.canarianweekly.com/2013/03/'> March 2013 </option>
	<option value='http://www.canarianweekly.com/2013/02/'> February 2013 </option>
	<option value='http://www.canarianweekly.com/2013/01/'> January 2013 </option>
	<option value='http://www.canarianweekly.com/2012/12/'> December 2012 </option>
	<option value='http://www.canarianweekly.com/2012/11/'> November 2012 </option>
	<option value='http://www.canarianweekly.com/2012/10/'> October 2012 </option>
	<option value='http://www.canarianweekly.com/2012/09/'> September 2012 </option>
	<option value='http://www.canarianweekly.com/2012/08/'> August 2012 </option>
	<option value='http://www.canarianweekly.com/2012/07/'> July 2012 </option>
	<option value='http://www.canarianweekly.com/2012/06/'> June 2012 </option>
	<option value='http://www.canarianweekly.com/2012/05/'> May 2012 </option>
	<option value='http://www.canarianweekly.com/2012/04/'> April 2012 </option>
	<option value='http://www.canarianweekly.com/2012/03/'> March 2012 </option>
	<option value='http://www.canarianweekly.com/2012/02/'> February 2012 </option>
	<option value='http://www.canarianweekly.com/2012/01/'> January 2012 </option>
	<option value='http://www.canarianweekly.com/2011/12/'> December 2011 </option>
	<option value='http://www.canarianweekly.com/2011/11/'> November 2011 </option>
	<option value='http://www.canarianweekly.com/2011/10/'> October 2011 </option>
	<option value='http://www.canarianweekly.com/2011/09/'> September 2011 </option>
	<option value='http://www.canarianweekly.com/2011/08/'> August 2011 </option>
	<option value='http://www.canarianweekly.com/2011/07/'> July 2011 </option>
	<option value='http://www.canarianweekly.com/2011/06/'> June 2011 </option>
	<option value='http://www.canarianweekly.com/2011/05/'> May 2011 </option>
	<option value='http://www.canarianweekly.com/2011/04/'> April 2011 </option>
	<option value='http://www.canarianweekly.com/2011/03/'> March 2011 </option>
	<option value='http://www.canarianweekly.com/2011/02/'> February 2011 </option>
	<option value='http://www.canarianweekly.com/2011/01/'> January 2011 </option>
	<option value='http://www.canarianweekly.com/2010/12/'> December 2010 </option>
	<option value='http://www.canarianweekly.com/2010/11/'> November 2010 </option>
	<option value='http://www.canarianweekly.com/2010/10/'> October 2010 </option>
	<option value='http://www.canarianweekly.com/2010/09/'> September 2010 </option>
	<option value='http://www.canarianweekly.com/2010/08/'> August 2010 </option>
	<option value='http://www.canarianweekly.com/2010/07/'> July 2010 </option>
	<option value='http://www.canarianweekly.com/2010/06/'> June 2010 </option>
	<option value='http://www.canarianweekly.com/2010/05/'> May 2010 </option>
	<option value='http://www.canarianweekly.com/2010/04/'> April 2010 </option>
	<option value='http://www.canarianweekly.com/2010/03/'> March 2010 </option>
	<option value='http://www.canarianweekly.com/2010/02/'> February 2010 </option>
	<option value='http://www.canarianweekly.com/2010/01/'> January 2010 </option>
	<option value='http://www.canarianweekly.com/2009/12/'> December 2009 </option>
	<option value='http://www.canarianweekly.com/2009/11/'> November 2009 </option>
	<option value='http://www.canarianweekly.com/2009/10/'> October 2009 </option>
	<option value='http://www.canarianweekly.com/2009/09/'> September 2009 </option>
	<option value='http://www.canarianweekly.com/2009/08/'> August 2009 </option>
	<option value='http://www.canarianweekly.com/2009/07/'> July 2009 </option>
	<option value='http://www.canarianweekly.com/2009/06/'> June 2009 </option>
	<option value='http://www.canarianweekly.com/2009/05/'> May 2009 </option>
	<option value='http://www.canarianweekly.com/2009/04/'> April 2009 </option>
	<option value='http://www.canarianweekly.com/2009/03/'> March 2009 </option>
	<option value='http://www.canarianweekly.com/2009/02/'> February 2009 </option>
	<option value='http://www.canarianweekly.com/2009/01/'> January 2009 </option>
	<option value='http://www.canarianweekly.com/2008/11/'> November 2008 </option>
	<option value='http://www.canarianweekly.com/2008/10/'> October 2008 </option>
	<option value='http://www.canarianweekly.com/2008/09/'> September 2008 </option>
	<option value='http://www.canarianweekly.com/2008/08/'> August 2008 </option>
	<option value='http://www.canarianweekly.com/2008/07/'> July 2008 </option>
	<option value='http://www.canarianweekly.com/2008/06/'> June 2008 </option>
	<option value='http://www.canarianweekly.com/2008/05/'> May 2008 </option>
	<option value='http://www.canarianweekly.com/2008/04/'> April 2008 </option>
	<option value='http://www.canarianweekly.com/2008/03/'> March 2008 </option>
	<option value='http://www.canarianweekly.com/2008/02/'> February 2008 </option>
	<option value='http://www.canarianweekly.com/2008/01/'> January 2008 </option>
	<option value='http://www.canarianweekly.com/2007/12/'> December 2007 </option>
	<option value='http://www.canarianweekly.com/2007/11/'> November 2007 </option>
	<option value='http://www.canarianweekly.com/2007/10/'> October 2007 </option>
	<option value='http://www.canarianweekly.com/2007/09/'> September 2007 </option>
	<option value='http://www.canarianweekly.com/2007/08/'> August 2007 </option>
	<option value='http://www.canarianweekly.com/2007/07/'> July 2007 </option>
	<option value='http://www.canarianweekly.com/2007/06/'> June 2007 </option>
	<option value='http://www.canarianweekly.com/2007/05/'> May 2007 </option>
	<option value='http://www.canarianweekly.com/2007/04/'> April 2007 </option>
	<option value='http://www.canarianweekly.com/2007/03/'> March 2007 </option>
	<option value='http://www.canarianweekly.com/2007/02/'> February 2007 </option>
	<option value='http://www.canarianweekly.com/2007/01/'> January 2007 </option>
	<option value='http://www.canarianweekly.com/2006/12/'> December 2006 </option>
	<option value='http://www.canarianweekly.com/2006/11/'> November 2006 </option>
	<option value='http://www.canarianweekly.com/2006/10/'> October 2006 </option>
	<option value='http://www.canarianweekly.com/2006/09/'> September 2006 </option>
	<option value='http://www.canarianweekly.com/2006/08/'> August 2006 </option>
	<option value='http://www.canarianweekly.com/2006/07/'> July 2006 </option>
	<option value='http://www.canarianweekly.com/2006/06/'> June 2006 </option>
	<option value='http://www.canarianweekly.com/2006/05/'> May 2006 </option>
	<option value='http://www.canarianweekly.com/2006/04/'> April 2006 </option>
	<option value='http://www.canarianweekly.com/2006/03/'> March 2006 </option>
	<option value='http://www.canarianweekly.com/2006/02/'> February 2006 </option>
	<option value='http://www.canarianweekly.com/2006/01/'> January 2006 </option>
	<option value='http://www.canarianweekly.com/2005/12/'> December 2005 </option>
	<option value='http://www.canarianweekly.com/2005/11/'> November 2005 </option>
	<option value='http://www.canarianweekly.com/2005/10/'> October 2005 </option>
	<option value='http://www.canarianweekly.com/2005/09/'> September 2005 </option>
	<option value='http://www.canarianweekly.com/2005/08/'> August 2005 </option>
	<option value='http://www.canarianweekly.com/2005/07/'> July 2005 </option>
	<option value='http://www.canarianweekly.com/2005/06/'> June 2005 </option>
	<option value='http://www.canarianweekly.com/2005/05/'> May 2005 </option>
	<option value='http://www.canarianweekly.com/2005/04/'> April 2005 </option>
	<option value='http://www.canarianweekly.com/2003/06/'> June 2003 </option>
	<option value='http://www.canarianweekly.com/2002/06/'> June 2002 </option>
	<option value='http://www.canarianweekly.com/2002/05/'> May 2002 </option>
	<option value='http://www.canarianweekly.com/1970/01/'> January 1970 </option>
				</select>
			</form>
		
			<span>Search by Category</span>
			<form id="searchCat" action="http://www.canarianweekly.com"  method="get" > 
				<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="18">Business &amp; Finance&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="8">Community&nbsp;&nbsp;(1,152)</option>
	<option class="level-0" value="19">Entertainment&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="10">Food&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="11">Health &amp; Beauty&nbsp;&nbsp;(757)</option>
	<option class="level-0" value="6">Home &amp; Garden&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="16">Home Page Featured&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="17">Home Page Video&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Legal Matters&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="1">Local News&nbsp;&nbsp;(7,141)</option>
	<option class="level-0" value="13">Motoring&nbsp;&nbsp;(339)</option>
	<option class="level-0" value="5">News Alert&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="9">Sport&nbsp;&nbsp;(1,287)</option>
	<option class="level-0" value="15">Travel&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="7">World News&nbsp;&nbsp;(1,259)</option>
</select>
			</form>
			
			<script type="text/javascript"><!--
				var dropdown = document.getElementById("cat");
				function onCatChange() {
					if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
						location.href = "http://www.canarianweekly.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
					}
				}
				dropdown.onchange = onCatChange;
			--></script>
					
			<span>Search with Google</span>
			<form method="get" action="http://www.google.com/search">
				<input name="q" maxlength="255" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" id="googlequery" /> 
				<input type="hidden" name="sitesearch" value="http://www.canarianweekly.com" />
			</form>		
		</div>
				
		
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
	 
		<h3 class="narrowSidebarTitle">LATEST NEWS</h3>
		<ul id="narrowSidebarGallery">
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/couple-target-marathon-swim/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-18-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://www.canarianweekly.com/couple-target-marathon-swim/" rel="bookmark">Couple target a marathon swim</a>
			</li>
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/rajoy-spells-death-knell-catalonia-independence/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-24-120x80.jpg" class="alignnone wp-post-image" alt="" srcset="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-24-120x80.jpg 120w, http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-24-300x201.jpg 300w, http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-24-469x314.jpg 469w, http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-24.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></a>	
				<a href="http://www.canarianweekly.com/rajoy-spells-death-knell-catalonia-independence/" rel="bookmark">Rajoy spells the death knell for Catalonia independence</a>
			</li>
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/mums-custody-kids/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-3-1-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://www.canarianweekly.com/mums-custody-kids/" rel="bookmark">Mums can&#8217;t always get custody of kids</a>
			</li>
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/tf-1-crash/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-4-1-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://www.canarianweekly.com/tf-1-crash/" rel="bookmark">Serious TF-1 crash</a>
			</li>
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/pink-special-day/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-7-1-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://www.canarianweekly.com/pink-special-day/" rel="bookmark">In the Pink, for one special day</a>
			</li>
					
		
			<li>
				
			<a href="http://www.canarianweekly.com/self-taught-dark-web-arms-dealer-arrested/"><img width="120" height="80" src="http://www.canarianweekly.com/wp-content/uploads/2017/10/Local-5-1-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://www.canarianweekly.com/self-taught-dark-web-arms-dealer-arrested/" rel="bookmark">Self-taught, &#8216;Dark Web&#8217; arms dealer is arrested</a>
			</li>
				
		</ul>
		
		
	<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" WIDTH="120" HEIGHT="600" id="tenerifeforum-120x600" ALIGN="">
<PARAM NAME=movie VALUE="http://www.canarianweekly.com//wp-content/uploads/2011/12/tenerifeforum-120x600.swf
"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#333399> <EMBED src="http://www.canarianweekly.com//wp-content/uploads/2011/12/tenerifeforum-120x600.swf
" quality=high bgcolor=#333399 WIDTH="120" HEIGHT="600" NAME="tenerifeforum-120x600" ALIGN="" TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED> </OBJECT> 	

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
						<ul>
						<li class="cat-item cat-item-1"><a href="http://www.canarianweekly.com/category/news/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.canarianweekly.com/category/legal-matters/" >Legal Matters</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.canarianweekly.com/category/home/" >Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.canarianweekly.com/category/world/" >World News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.canarianweekly.com/category/community/" title="Community News">Community</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.canarianweekly.com/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.canarianweekly.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.canarianweekly.com/category/health-beauty/" >Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.canarianweekly.com/category/motoring/" >Motoring</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.canarianweekly.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.canarianweekly.com/category/business/" >Business &amp; Finance</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.canarianweekly.com/category/entertainment/" >Entertainment</a>
</li>
				</ul>
		 	</div>

<div id="footerPages">
					<ul>
				<li class="page_item page-item-13 page_item_has_children"><a href="http://www.canarianweekly.com/guide-to-tenerife/">Guide to Tenerife</a></li>
<li class="page_item page-item-51 page_item_has_children"><a href="http://www.canarianweekly.com/residents-guide/">Residents Guide</a></li>
<li class="page_item page-item-17"><a href="http://www.canarianweekly.com/tenerife-fiestas/">Tenerife Fiestas</a></li>
<li class="page_item page-item-6"><a href="http://www.canarianweekly.com/public-services/">Public Services</a></li>
<li class="page_item page-item-38"><a href="http://www.canarianweekly.com/jobs/">Jobs</a></li>
<li class="page_item page-item-5093"><a href="http://www.canarianweekly.com/puzzles/">Puzzle Page</a></li>
<li class="page_item page-item-25"><a href="http://www.canarianweekly.com/about-us/">About Us</a></li>
<li class="page_item page-item-28"><a href="http://www.canarianweekly.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-35216"><a href="http://www.canarianweekly.com/franchise-opportunities/">Franchise Opportunities</a></li>
				<li><a href="http://www.canarianweekly.com/feed/">RSS</a></li>
			</ul>
		


<div class="socialfoot">
<a href="http://www.facebook.com/pages/Canarian-Weekly/111039622320427" target="_blank"><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/facebook2.png" alt="" title="" /></a>
<a href="http://twitter.com/#!/canarianweekly" target="_blank"><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/twitter.png" alt="" title="" /></a>
<a href="http://www.flickr.com/photos/canarianweekly" target="_blank"><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/flickr.png" alt="" title="" /></a>
<a href="http://www.youtube.com/canarianweekly" target="_blank"><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/youtube.png" alt="" title="" /></a>
<a href="http://www.canarianweekly.com/feed/" target="_blank"><img src="/wp-content/themes/wpnewspaper/WpNewspaper/images/rss.png" alt="" title="" /></a>
</div>



	<span id="themeInfo">
			
		<a href="http://www.canarianweekly.com/wp-login.php">Log in</a>		 | Designed by <a href="http://www.sortedsites.com/" title="">SortedSites</a>
				<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.canarianweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.canarianweekly.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.canarianweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	</span>

<br clear="all" />

</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24029111-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript"> Cufon.now(); </script>

</div><!-- enf od wrapper -->
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.canarianweekly.com @ 2017-10-17 09:46:29 by W3 Total Cache -->